nix-config/modules/home/zathura/default.nix
Bruno BELANYI 65a8f7c481 home: create 'modules/home' folder
Consolidating all modules under the same path, to clear out the
top-level directory.
2023-11-11 18:12:05 +00:00

21 lines
467 B
Nix

{ config, lib, ... }:
let
cfg = config.my.home.zathura;
in
{
options.my.home.zathura = with lib; {
enable = mkEnableOption "zathura configuration";
};
config.programs.zathura = lib.mkIf cfg.enable {
enable = true;
options = {
# Show '~' instead of full path to '$HOME' in window title
"window-title-home-tilde" = true;
# Show '~' instead of full path to '$HOME' in status bar
"statusbar-home-tilde" = true;
};
};
}